EA - Report Details Page Error – “Error retrieving agent actions” (Production Environment)

Incident Report for AppZen

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 04:02 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 12, 2025 - 01:39 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 01:05 PST

Update

We are continuing to investigate this issue.
Posted Dec 11, 2025 - 23:30 PST

Investigating

We are currently investigating a Sev 1 incident affecting the Expense Audit (EA) product in the Production environment. Customers may encounter the following error when accessing the Report Details page:
“Error retrieving agent actions.”

This issue is impacting all Production EA customers. Our Engineering team is actively working to identify the root cause and restore normal functionality. Further updates will be provided as they become available.
Posted Dec 11, 2025 - 23:29 PST
This incident affected: Expense Audit (Expense Audit).